S?bado, 21 de abril de 2007
Han sacado un listado de las aplicaciones php m?s vulnerables.
Listado de aplicaciones vulnerables

Siempre he defendido que todas estas aplicaciones son vulnerables, por varios motivos.
- Nada es invulnerable y m?s si hablamos de c?digo fuente, que al ser creado por humanos, es susceptible de error.
- La gente no parchea los sistemas.
- Muchos usuarios se bajan estos sistemas de sitios poco confiables.
- Los desarrolladores no se esfuerzan lo suficiente para corregir estos fallos, quiz?s tenga que ver porque tampoco les paga.

Pero sobre todo estas vulnerabilidades son explotadas por aut?nticos imb?ciles que son incapaces de programar un par de l?nea de php pero se creen dioses porque manejan un script que no es ni suyo y que ni entienden.
Son peque?as comadrejas que no pueden soportar que alguien ayude o informe tranquilamente y se creen seres superiores... son unos mierdas y adem?s lo saben.

Tags: php, nuke, phpbb, hacking, lammers

Publicado por NoSetup.org @ 19:56 | enlace permanente | Inform?tica
Comentarios (0) Meneame!!
Comentarios
HTML permitido: <strong>, <s>, <em>, <u>, <a>, <img>
Nombre:




Comentario:

 
© 2005 - 2014 NoSetup.org Sindicación [RSS 0.91] [RSS 1.0] [RSS 2.0] [ATOM 0.3]